介绍一种将word文档制作成PDF文档的易行方法：

2002年4月22日 文/大陆弟子

（一）【概述】：
普通word文档在资料传递过程中非常容易在无意中被改动和损坏，而PDF文档一般是无法改动的，因此更适合于传递。有些PDF文档制作工具也可以制作出PDF文档，但操作起来不是很方便，对中文支持的也不是很好 ，这里介绍以Microsoft Word为制作主体，用Acrobat Distiller来生成PDF文档的制作方法。

（二）【需要软件】：
Microsoft Word、Acrobat Distiller 3.0、Windows安装光盘。

（三）【制作步骤】：
1、插入Windows安装光盘后，点击“开始”=〉“设置”=〉“打印机”，打开“打印机”窗口后双击“添加打印机”图标：

调出“添加打印机向导”窗口后点击“下一步”：

2、在“生产商”中选择“HP”，在“打印机”中选择“HP LaserJet 5P/5M PostScript”，如果没有随便找一个PostScript打印机也可以：

3、在“可用的端口”中选择“FILE：在磁盘上创建文件”：

4、为添加的打印机命名：

5、最后完成：

如果在“打印机”窗口中看到图标
表示打印机安装成功。

6、用word打开需要制作成PDF文档的word文件后，点击主菜单上的“文件”=〉“打印”，在“打印机名称”中选择刚才添加的打印机“HP LaserJet 5P/5M PostScript”：

7、选择“打印到文件”复选框

8、点击打印窗口的“确定”按钮后，为将要打印到磁盘的打印机文件命名，在“保存类型”中选择“所有文件”，在“文件名”中命名并把文件扩展名写为*.ps

这样就生成了*.ps打印机文档

9、运行程序Acrobat Distiller 3.0，

点击主菜单“文件”=〉“打开”，打开刚才制作的打印机文档

10、在“保存”窗口中为将要生成的PDF文件命名，最后将得到制作出的PDF文档：

至此，PDF文档制作完成。